[Instana]: Dashboard calculation - Calls are slower than usual. HUB - static.

Incident Report for Fortidia

Resolved

This incident has been resolved.
Posted Mar 15, 2026 - 11:14 UTC

Update

[Comment from JSM]Alert API noted: "Automatically closed by Instana " on alert: "[Instana]: Dashboard calculation - Calls are slower than usual. HUB - static."
Posted Mar 15, 2026 - 11:14 UTC

Investigating

Open in Instana
Dashboard calculation - Calls are slower than usual. HUB - static.
Calls are slower or equal to the expectation based on latency (static).
Posted Mar 15, 2026 - 11:01 UTC
This incident affected: Dashboard HUB (Dashboard calculation).