[Instana]: Couriers - www.cexpr.es - Erroneous call rate is higher than normal (static).

Incident Report for Fortidia

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 18:04 UTC

Update

[Comment from JSM]Alert API noted: "Automatically closed by Instana " on alert: "[Instana]: Couriers - www.cexpr.es - Erroneous call rate is higher than normal (static)."
Posted Mar 13, 2026 - 18:04 UTC

Investigating

Open in Instana
Couriers - www.cexpr.es - Erroneous call rate is higher than normal (static).
www.cexpr.es - The erroneous call rate is higher or equal to expected.
Posted Mar 13, 2026 - 17:41 UTC