[Instana]: Couriers - www.cexpr.es - Calls are slower than usual

Incident Report for Fortidia

Resolved

This incident has been resolved.
Posted May 10, 2026 - 00:19 UTC

Update

[Comment from JSM]Alert API noted: "Automatically closed by Instana " on alert: "[Instana]: Couriers - www.cexpr.es - Calls are slower than usual"
Posted May 10, 2026 - 00:19 UTC

Investigating

Open in Instana
Couriers - www.cexpr.es - Calls are slower than usual
www.cexpr.es - Calls are slower or equal to the expectation based on latency (mean).
Posted May 09, 2026 - 23:01 UTC
This incident affected: Couriers (CEXPR (www.cexpr.es)).