[Instana]: multicopy.nl (Synthetic Issue)

Incident Report for Fortidia

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 22:37 UTC

Update

[Comment from JSM]Alert API noted: "Duration:
5m

Automatically closed by Instana " on alert: "[Instana]: multicopy.nl (Synthetic Issue)"
Posted Sep 09, 2026 - 22:37 UTC

Investigating

Open in Instana
multicopy.nl (Synthetic Issue)
Synthetic test failed 3 consecutive times.
Posted Sep 09, 2026 - 22:29 UTC