[Instana]: Incident: Customer API - Calls are slower than usual. HUB - static.

Incident Report for Fortidia

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 15:04 UTC

Update

[Comment from JSM]Alert API noted: "Automatically closed by Instana " on alert: "[Instana]: Incident: Customer API - Calls are slower than usual. HUB - static."
Posted Mar 09, 2026 - 15:04 UTC

Investigating

Open in Instana
Customer API - Calls are slower than usual. HUB - static.
Calls are slower or equal to the expectation based on latency (mean).
Posted Mar 09, 2026 - 14:36 UTC
This incident affected: Costomers & MOL Users (Customer API).