[Instana]: Couriers - public-ws.dpd.com - Calls are slower than usual

Incident Report for Fortidia

Resolved

This incident has been resolved.
Posted May 12, 2026 - 08:33 UTC

Update

[Comment from JSM]Alert API noted: "Automatically closed by Instana " on alert: "[Instana]: Couriers - public-ws.dpd.com - Calls are slower than usual"
Posted May 12, 2026 - 08:33 UTC

Investigating

Open in Instana
Couriers - public-ws.dpd.com - Calls are slower than usual
public-ws.dpd.com - Calls are slower or equal to the expectation based on latency (mean).
Posted May 12, 2026 - 08:01 UTC
This incident affected: Couriers (DPD (public-ws.dpd.com)).